Unplanned 4G Outage

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 16:27 NZST

Monitoring

Our 4G partner has identified the issue and has implemented a fix, we are monitoring the results
Posted Aug 05, 2026 - 14:59 NZST

Identified

This issue has been identified as an outage with our upstream provider, we will work to have this resolved as soon as possible.
Posted Aug 05, 2026 - 14:47 NZST

Investigating

We are aware of an outage affecting 4G / FWA services. Our team is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience and will keep you updated on the progress.
Posted Aug 05, 2026 - 14:45 NZST
This incident affected: PureLink 4G Wireless.