Unplanned Power Outage - Whatawhata / Te Pahu
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 07:06 NZDT
Monitoring
There is currently an unplanned power outage affecting the Whatawhata / Te Pahu area. Our tower in this area is currently running on battery backup, and we don't expect any outages during this time. We will be monitoring the battery status overnight.
Posted Apr 02, 2024 - 22:40 NZDT
This incident affected: PureLink Wireless.