Unplanned Outage - Te Pahu & Ngahinapouri area
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 13:20 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 16:12 NZST
Identified
We are aware of an outage affecting fixed wireless services in the Te Pahu & Ngahinapouri area. Our field team will be onsite at first light once it is safe to access. We apologize for any inconvenience and will keep you updated on the progress.
Posted Sep 17, 2024 - 05:25 NZST
This incident affected: PureLink Wireless.