Tower Outage - Nau Mai
Incident Report for PureLink
Resolved
Service has been restored.
Posted Apr 18, 2024 - 13:03 NZST
Monitoring
A fix has been applied, we will monitor this as we go, but service has been restored.
Posted Apr 18, 2024 - 10:22 NZST
Identified
We have technicians on site and are working towards a fix
Posted Apr 18, 2024 - 09:51 NZST
Investigating
We are currently experiencing an outage on the tower in the Nau Mai area, We are working to get this resolved as quickly as possible. We apologize for the inconvenience.
Posted Apr 18, 2024 - 06:03 NZST
This incident affected: PureLink Wireless.