Degraded Service - Raglan / Te Akau area

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 15:40 NZST

Monitoring

The power has been restored to the site, we are monitoring this.
Posted Jul 24, 2025 - 10:32 NZST

Identified

Some customers may be experiencing slower speeds or intermittent connectivity in the Raglan/ Te Akau area. Our team is investigating the issue and will provide updates as we work to resolve it.
Posted Jul 24, 2025 - 09:47 NZST
This incident affected: PureLink Wireless.