Wireless outage - Te Mata

Incident Report for PureLink

Resolved

The affected hardware has ben replaced and service restored. If you connection is still down, please reboot both the router and dish. If issues persist please give us a call on 0800 100 714.
Posted May 20, 2025 - 01:09 NZST

Identified

Technicians have identified the fault and are working to replace the affected hardware.
Posted May 19, 2025 - 23:48 NZST

Update

Technicians are on route to investigate this further.
Posted May 19, 2025 - 22:43 NZST

Investigating

We are currently investigating a wireless outage in the Te Mata/ Houchen area.
Posted May 19, 2025 - 22:20 NZST
This incident affected: PureLink Wireless.