Wireless Outage - Whatawhata/Te pahu
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 13:10 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2024 - 11:57 NZDT
Monitoring
The damaged section of fibre has been replaced and service restored. We will continue to closely monitor the area and ensure connectivity is normal.
Posted Mar 03, 2024 - 11:57 NZDT
Identified
The issue has been identified to be with the Chorus fibre feed to these sites. A fault has been raised and their engineers are currently investigating. We apologise for any inconvenience caused.
Posted Mar 03, 2024 - 10:31 NZDT
Investigating
We have identified an issue with the fibre feed to a number of towers in the Whatawhata/Te Pahu area. Engineers are currently investigating the fault.
Posted Mar 03, 2024 - 09:11 NZDT
This incident affected: PureLink Wireless.