Hamilton Central Fibre Outage

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 14:38 NZDT

Monitoring

Tuatahi has implemented a fix for this fibre outage, we will be monitoring affected connections
Posted Jan 27, 2026 - 13:38 NZDT

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 13:35 NZDT

Investigating

We are currently investigating an issue with Hamilton Central Fibre connections from Tuatahi First Fibre. We will update this status as we get further information.
Posted Jan 27, 2026 - 13:35 NZDT
This incident affected: PureLink Fibre (Tuatahi).