Degraded Service - Morrinsville/Tauhei area

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 14:07 NZST

Update

Technicians have identified the cause of the issue and are working on a resolution
Posted Apr 27, 2026 - 11:38 NZST

Update

Technicians are currently heading to site again this morning. An update on the outage will be posted once the fault has been identified
Posted Apr 27, 2026 - 09:51 NZST

Update

Our Field team is still working on a fix for this issue, we will continue to monitor for any changes.
Posted Apr 26, 2026 - 18:22 NZST

Identified

Some customers may be experiencing slower speeds or intermittent connectivity in the Morrinsville/Tauhei area. Our team is investigating the issue and will provide updates as we work to resolve it.
Posted Apr 26, 2026 - 12:09 NZST
This incident affected: PureLink Wireless.