Internet Outage - Kawhia Area

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 12:44 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2025 - 10:08 NZST

Update

Technicians are preparing to go to the site to investigate further.
Posted Aug 06, 2025 - 05:31 NZST

Investigating

We are currently investigating an internet outage in the Kawhia area
Posted Aug 06, 2025 - 03:57 NZST
This incident affected: PureLink Wireless.