Emergency maintenance - Kawhia / Aotea

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Aug 02, 2026 - 12:03 NZST

Identified

We are currently performing emergency maintenance on a tower feeding connections in the Kawhia / Aotea area. This maintenance is to prevent widespread unexpected outage. We do not expect any customer impact.
Posted Aug 02, 2026 - 11:10 NZST
This incident affected: PureLink Wireless.