4G Partial Outage - Kawhia Region
Incident Report for PureLink
Resolved
Our upstream provider has identified and resolved this issue. If you are still experiencing issues, please power off your modem for 30 seconds.
Posted Jul 29, 2024 - 10:35 NZST
Identified
Our upstream provider is investigating a network outage affecting many 4G services in the Kawhia/Aotea region. This is currently being investigated by our upstream provider and a fix will be in place as soon as possible
Posted Jul 26, 2024 - 13:27 NZST
This incident affected: PureLink 4G Wireless.