Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2023 - 14:14 NZDT
Scheduled
Work has been completed for the day and will resume tomorrow morning at 8:30am.
Posted Dec 05, 2023 - 14:13 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2023 - 08:01 NZDT
Scheduled
We will be upgrading our wireless equipment on our Te Akau tower. We don't expect any full outages, however customers may experience short loss of service as we move each customer onto new equipment.
If you experience an outage that exceeds 20 minutes, please contact us on 0800 100 714.
Posted Nov 29, 2023 - 10:42 NZDT
This scheduled maintenance affected: PureLink Wireless.