Wireless Outage - Ngāhinapōuri

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 10:12 NZDT

Monitoring

Technicians have arrived onsite and resolved the issue, we will continue to monitor for any further impact.
Posted Dec 03, 2025 - 08:13 NZDT

Identified

Our engineers have identified an issue affecting wireless service in Ngāhinapōuri. Field technicians are currently on route to further investigate the issue.
Posted Dec 03, 2025 - 07:02 NZDT
This incident affected: PureLink Wireless.