Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2023 - 01:03 NZDT
Scheduled
We will be performing some maintenance to our core network. We don't expect any outages to customer connections except a short period towards the end of this outage window for all Chorus connections, and some wireless connections.
Posted Nov 16, 2023 - 17:00 NZDT
This scheduled maintenance affected: Core Network, PureLink Wireless and PureLink Fibre (Chorus).