Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 23:00 NZST
Scheduled
We will be undergoing scheduled maintenance on our fibre services during this time, Some fibre customers may experience a brief outage for up to 5 minutes during this maintenance window.
Posted Aug 18, 2025 - 09:28 NZST
This scheduled maintenance affected: Core Network and PureLink Fibre (Tuatahi, Chorus, Enable).