Unplanned Internet Outage
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 15:17 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 14:55 NZST
Investigating
We are aware of an outage affecting all internet services. Our team is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience and will keep you updated on the progress.
Posted Apr 09, 2024 - 14:46 NZST
This incident affected: Core Network, PureLink Wireless, PureLink 4G Wireless, PureLink Voice Services (VOIP, 3CX), PureLink Fibre (Tuatahi, Chorus, Enable), and PureLink Systems (PureLink Portal, PureLink Website).