The issue affecting all services has been resolved, and all services are now operating normally.
If you continue to experience any problems, please contact our support team at 0800 100 714, or help@purelink.nz
Thank you for your patience and understanding during this time.
Posted Nov 18, 2023 - 13:26 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2023 - 13:04 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 18, 2023 - 13:00 NZDT
Investigating
We are aware of an outage affecting all internet services. Our team is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience and will keep you updated on the progress.
Posted Nov 18, 2023 - 12:59 NZDT
This incident affected: Core Network, PureLink Wireless, PureLink 4G Wireless, PureLink Voice Services (VOIP, 3CX), PureLink Fibre (Tuatahi, Chorus, Enable), and PureLink Systems (PureLink Portal, PureLink Website).