Wireless Network - Te Uku & Surrounding Areas
Incident Report for PureLink
Resolved
All upgrades have been completed, and customers online again as normal. If you are experiencing any connectivity issues, please contact us on 0800 100 714, or email us at help@purelink.nz
Posted Apr 15, 2024 - 18:14 NZST
Investigating
We are currently still completing wireless upgrades at our tower site. An update will be posted once this is completed.
Posted Apr 15, 2024 - 17:34 NZST
This incident affected: PureLink Wireless.