Wireless Intermittency in Te Pahu
Incident Report for PureLink
Resolved
Our network engineers have found the cause of this issue, and a fix has been implemented.
Posted Apr 08, 2024 - 12:32 NZST
Investigating
We are currently investigating an issue affecting a handful of connections in the Te Pahu area.
Posted Apr 08, 2024 - 11:49 NZST
This incident affected: PureLink Wireless.