Wireless Network - Waitetuna

Incident Report for PureLink

Resolved

This incident has been resolved.
Posted 18 days ago. Apr 05, 2025 - 10:39 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted 18 days ago. Apr 05, 2025 - 09:38 NZDT

Update

Technicians are now on site
Posted 18 days ago. Apr 05, 2025 - 09:25 NZDT

Update

Technicians are on their way to the site to investigate further.
Posted 18 days ago. Apr 05, 2025 - 08:43 NZDT

Investigating

We are currently investigating this issue.
Posted 18 days ago. Apr 05, 2025 - 07:23 NZDT
This incident affected: PureLink Wireless.