Unplanned Weather Related Incident
Incident Report for PureLink
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 09:41 NZDT
Update
The affected hardware has been replaced, and customers are back online. If you still have no connection, please contact us on 0800 100 714, or email us at help@purelink.nz
Posted Feb 04, 2024 - 09:41 NZDT
Update
Technicians have arrived onsite, and are completing repairs.
Posted Feb 04, 2024 - 08:08 NZDT
Update
We have technicians scheduled for first thing Sunday morning to go out and fix this issue. If this has to be delayed due to bad weather we will continue to update this status.
Posted Feb 03, 2024 - 21:57 NZDT
Identified
We have identified the issue with our tower at Houchens Road. This tower has had some damage due to the bad weather and we are unable to implement a fix until the wind has died down and we can safely complete this work.
Posted Feb 03, 2024 - 16:33 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 03, 2024 - 15:40 NZDT
Investigating
We are aware on an issue affecting our tower on Houchens Road, we have technician getting ready to go to site and will be out as soon as weather permits. Updates will be posted as we get more information. Thank you for your patience.
Posted Feb 03, 2024 - 15:39 NZDT
This incident affected: PureLink Wireless.